LOUD Beep and stuck at Hackintosh Screen - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
riazb

LOUD Beep and stuck at Hackintosh Screen

Question

I am trying to install on laptop: Asus G75vx / 16GB Ram / 250SSD

Initial Install went well but after reboot I was stuck at the hackintosh screen and got a VERY LOUD tone. I realized it was the Mic Feedback.

I rebooted and tried -V to see if any errors were present and got this.

55f0b43ae7ac1_20150909_1752331.thumb.jpg

I then Tried running in Safemode, Still stuck, Tried cpus=1, Still Stuck. 

Can anyone Assist. Thank You.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I was having the same issue when installing on my AMD laptop. Fixed it by unselecting Audio driver from install menu.

Now, trying to find the right kext for my Audio.

Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×