Can Not Boot Installer. - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
gillis902

Can Not Boot Installer.

Question

gillis902    0

I have an amd A4-5000 laptop (Gateway NE522)

tried every boot flag possible.

 

attempting with "amd64 GraphicsEnabler=No xpcm-free -v -x"

with a return of a black screen and seems to be only one error and its "Not an Intel platform: Restart fix not applied !"

 

after it displays this error it goes to a black screen, if i do not have -v it reboots.

 

is this because the amd64 kernel does not support my processor?

i have tried all kernels

 

any one have any idea why i can't load?

i can load lion-niresh no problem with "Kernel Cache"=amd GraphicsEnabler=No -v"

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×