Help with MSI 760GM-P23 - Hackintosh Mavericks - Hackintosh Zone Help with MSI 760GM-P23 Jump to content
gatgat23

Help with MSI 760GM-P23

Recommended Posts

I managed to install Mavericks on my PC.

Here's my specs:

 

MSI 760GM-P23 (FX)

AMD Athlon II X2 250 3.00 GHz

2GB PQI DDR3-1333

ATI Radeon HD 3000 (Integrated)

 

I already have Windows 8.1 and Linux Mint in my 1TB disk.

And I installed OS X on the same disk with already 7 partitions.

Partitions layout:

disk0s1 = System Reserved

disk0s2 = Windows NTFS <--- C: drive.

disk0s3 = Windows NTFS <--- D: drive. Where my main files are.

disk0s4 = Start of Extended Partition.

disk0s5 = Linux Mint.

disk0s6 = Linux Swap Space.

disk0s7 = OS X.

 

What I did was:

 

  • [*]Boot to Niresh-Mavericks with the boot flags: amd -v [*]Thought it was stucked on "[AGPM Controller] unknownPlatform;" but it booted after a while. [*]Went to Disk Utility to erase the partition where I'm going to install OS X. [*]Default kexts/and other options on Customize. (Didn't changed anything.) [*]Installing... [*]After installation, I got boot0:done. [*]Booted the installed OS X using USB with the flags: GraphicsEnabler=No -v (I can't manage to boot with GraphicsEnabler=Yes.) [*]Sounds/Ethernet are okay.

Problems:

 

I need help on my display as I'm stucked with the resolution of 1024x768.

I also need help with the boot0:done. I already tried reinstalled Chameleon, Chimera and even manually installing their binaries didn't help.

 

If you need more information, just ask. Thanks.

Share this post


Link to post
Share on other sites

I need help on my display and the boot0:done. (boot0:done, not boot0:error.) It can't seem to load the Chameleon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×