Toshiba Satellite - Stuck on Apple Logo and Loading Circle - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  

Toshiba Satellite - Stuck on Apple Logo and Loading Circle

Recommended Posts

Hello -


I wanted to post my specs/issues and see if anyone could offer suggestions.  Using Niresh Distro 10.9, stuck on apple logo and loading circle.  Have tried many boot flags.  See screen shots for verbose data from -v boot flag.

Thanks in advance!!!!!



Toshiba Satellite U305-S7446 Laptop

Processor: Intel Core 2 Duo T5250 1.5ghz

Chipset: Intel GM965

Upgraded to 4gb Ram

Graphics: Intel X3100

Will be using an 128gb SSD.


There's not a lot of options in the BIOS, no options for AHCI or HPET.

However I do know that the mobo supports 64bit Windows 8 as I have that currently installed.

In the BIOS I've enabled "EXECUTE-DISABLE BIT CAPABILITY". before enabling that I'd only see the apple logo briefly and it would immediately shutdown.  Now it will stay on the apple logo, and I see a loading circle.  This happens for at least 10mn-20mn and then it will shutdown.


I've  tried the distro on 2 different USB sticks


Screen Shot of -v:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By 8osm3rka

    21    0