Problem after install Problem after install - Hackintosh Mavericks - Hackintosh Jump to content
Sign in to follow this  
Billy Steadman

Problem after install

Recommended Posts

Build Asrock z77 extreme 4intel i5 3570k ivy bridgeX2 4gb vengeance ddr3 ramIntel i5 integrated graphics 120gb ocz ssdCorsair 55w power supply Hey guys I resents built a PC and I'm having problems with 10.8.5 - 10.9.0, I think I know what causes the problem I use to have 108.2 on there works peficly no problems then I tried 10.8.5 problem with booting up I think chameleon is causing it I don't know coz niresh 10.8.2 I never had chameleon on it So I just installed niresh 10.9.0 with graphic enabled and message on chameleon boot menu on the top left said something about Intel hd 4000 graphics is not supported so fair enough I reinstalled with it off and now it's just stuck on the boot screen I don't know what to do

Share this post


Link to post
Share on other sites

Having the same issues with intel hd 4000 graphics... It's weird because you would figure that Niresh would make integrated intel graphics work as the default because that's what Macs actually use. Instead it seems that various pc graphics cards are supported more and first. Isn't the whole point for intel hardware to work the best and easiest because that's what Apple uses? 10.8.2 worked perfect out-of-the-box and then Niresh changed the game plan? It's his project so he can do what he wants, but now, some of us with actual intel hardware are stuck back at 10.8.2 which just seems crazy... LoL

Share this post


Link to post
Share on other sites

Having the same issues with intel hd 4000 graphics... It's weird because you would figure that Niresh would make integrated intel graphics work as the default because that's what Macs actually use. Instead it seems that various pc graphics cards are supported more and first. Isn't the whole point for intel hardware to work the best and easiest because that's what Apple uses? 10.8.2 worked perfect out-of-the-box and then Niresh changed the game plan? It's his project so he can do what he wants, but now, some of us with actual intel hardware are stuck back at 10.8.2 which just seems crazy... LoL

Have you try the file in the download section? They perfectly work on 10.9
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×