• 0
Jackie Mirror

Usb Kext Installation Niresh Maverick

Question

Hi,

I have a problem with installation of mavericks.

 

On the screen to select language and ecc. the mouse and keyboard is not function.

 

I have a Gigabyte P55-ud3

Intel Core i5-750

Nvidia Gtx 660 ti

6Gb of ram.

 

I have activated a Legacy USB in BIOS.

 

Thanks for reply.

Regards,

Mario.

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

Have you try removing and plugin it back in? Or have you try other USB PORTS?

Share this post


Link to post
Share on other sites
  • 0

Hi,

I have a problem with installation of mavericks.

 

On the screen to select language and ecc. the mouse and keyboard is not function.

 

I have a Gigabyte P55-ud3

Intel Core i5-750

Nvidia Gtx 660 ti

6Gb of ram.

 

I have activated a Legacy USB in BIOS.

 

Thanks for reply.

Regards,

Mario.

use usb2.0 is natively supported with your chipset or try to hot swap usb's

Share this post


Link to post
Share on other sites
  • 0

Well do you have another usb mouse to test if it work? Cause sometimes different type of usb mouse/keyboardAre more compatible or work better than other.

Share this post


Link to post
Share on other sites
  • 0

Well do you have another usb mouse to test if it work? Cause sometimes different type of usb mouse/keyboardAre more compatible or work better than other.

 

I'm have tested a different mouse and keyboard, nothing.

Share this post


Link to post
Share on other sites
  • 0

Have yountry the Usb fix bootflag ? To see if it work

 

No, i don't remembrance the command for Usb Fix Bootflag, could you kindly tell me?

 

Thanks :P

Share this post


Link to post
Share on other sites
  • 0

Hi everyone. I have the same motherboard and I have the same problem. I tried also -x boot and now it is freezed at apple background. Any help?

 

PS. I also tried usbbootfix=yes and it doesn't work too, it apears the language installation menu but no keyboard or mouse working

Share this post


Link to post
Share on other sites
  • 0

boot with -v and post image where it stop ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now