Mavericks on Gigabyte 990FXA-UD3 Rev.3 AMD FX 8350 - Hackintosh Mavericks - Hackintosh Zone Jump to content
lordmeka

Mavericks on Gigabyte 990FXA-UD3 Rev.3 AMD FX 8350

Recommended Posts

Hi guys I need a bit of help.

I have succesfully installed Mavericks on my system and everything works fine even my ATI RADEON HD 7750 works with 3d acceleration (tested with a game and it works just fine)

My problem is the following. The system loads VoodooHDA.kext for the sound card. And I only have two ports (1 input and 1 output) in the back that work and the front pannel ports.

I would like to activate all the back ports if possible (I have 6 jack ports and a digital port) and if possible HDMI sound but not a big requirement. I tried the AppleHDA.kext but it's not working, I have no sound when I install that kext. I also tried with my DSDT.msl in /Extra/

However I did not patch the DSDT because I don't know if I need to do that with my Gigabyte Mobo since it detects everything from the start. When I used the unedited DSDT I got a kernel panit about ACPI so I removed the DSDT from Extra

Can anyone tell me if I can make it work on more ports than 1 output?

Edited by lordmeka
  • Like 1

Share this post


Link to post
Share on other sites

man, please say me how you can install it? i'm trying without sucess. i have some motherboard and one fx 8320

What did you try until now?

My booting flags for the install was :  /amd64 npci=0x2000 PCIRootUID=1 -v

What I can tell you is that my motherboard is not working well with external hardrives because OSX is shutting down the USB ports and stops my External Hardrive

You could also try /amdfx npci=0x2000 (or npci=0x3000) -v

I use PCIRootUID=1 because my video card requires it

I am not an expert but maybe I can help you out with what I know, but you will have to tell me what did you try until now.

And please tell me what hardware do you have.

Edited by lordmeka
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×