Fate sucks! Please help! - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
D3fkon

Fate sucks! Please help!

Question

D3fkon    0

I recently downloaded the Yosemite-Zone (.dmg) as given by this site and did everything to install. I used TransMac and tried to boot it up, but my laptop won't boot from it with every BIOS settings tweaked to boot from a USB Pen. However, I could Install Yosemite on my other pc but couldn't boot due to many error messages.(DSMOS Has arrive and many more, differing on the bootflags i had inserted)THinking that my PC was not good enough for a Yose,

 I downloaded Mountain Lion (Niresh OSX-10.8.5.iso) and hoped for everything to work but you know, fate my laptop told that "Any Operating System was not found in the device. Try booting after removing all the devices without an Operating System) .

Yet again, the installer was recognized by my other pc, but I couldn't install due to Kernel panics (System uptime in nanoseconds xxxxxxxxxxx) I tried all possible bootflags. things didn't work out.!

Any help would be appreciated.. btw, I installed Win10 on both of my system via a pendrive itself. so :(

 

Specs: Laptop

Lenovo Flex 2(14)

Intel i5, nvidia 820M (Ik that this won't work with hackintoshes, but i don't care), 4GB ddr3 RAM

 

PC

Lenovo AllInOne

Intel i3, 3GB ddr3 

(ML required specs of 1+GB RAM :( )

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
ThePsychic    0

Well If you have tried everything you can and every possible boot flag applicable there isnt much you can do. Best bet try it on virtualization. VMware Workstation OR VirtualBox...

or wait around till new versions with new fixes are around.

all the best mate :angel:

Share this post


Link to post
Share on other sites
  • 0
D3fkon    0

I already have mac on virtual box :)  but the ram it is allowed to access lowers the Visual enhancements a mac should have! anyway thanks for your time :( 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×