Error Problem ( "Boot0ss error) - Hackintosh Yosemite - Hackintosh Zone Jump to content
Praba123

Error Problem ( "Boot0ss error)

Recommended Posts

hi friends.i installed niresh yosemite 10.10.1 .after complete boot installed ,..my 1st time boot shows this ( "boot0ss error" ) . i search in google but no answer . only solution i get so far from youtube is boot0:gpt , Test something related, but for ("boot0ss error") no solution. I know this is 4k problem .so tried to solve by Google and YouTube as my guidelines, how other people solve .i used this command

  •  
    dd if=/usr/standalone/i386/boot1h of=/dev/disk2s5 - this my disk path, the output shows me "unknown operand" .I don't know what to do now . Since this output showing after write this command in terminal. Please help me anyone ?
Edited by Praba123

Share this post


Link to post
Share on other sites

hi friends.i installed niresh yosemite 10.10.1 .after complete boot installed ,..my 1st time boot shows this ( "boot0ss error" ) . i search in google but no answer . only solution i get so far from youtube is boot0:gpt , Test something related, but for ("boot0ss error") no solution. I know this is 4k problem .so tried to solve by Google and YouTube as my guidelines, how other people solve .i used this command

  •  
    dd if=/usr/standalone/i386/boot1h of=/dev/disk2s5 - this my disk path, the output shows me "unknown operand" .I don't know what to do now . Since this output showing after write this command in terminal. Please help me anyone ?

I am having the same problem.. not able to boot in legacy mode.. giving boot0ss:error. Will let you know if i find anything..

UPDATE:

 

I tried the same pendrive which was giving me the boot0ss error on another computer which has Gigabyte Motherboard.And it works and boots up perfectly fine(i have an asus m5a99fx motherboard). So I deduce there is something am missing with the motherboard configuration in bios.. Gonna give it another try will update in that.

Edited by ThePsychic
Update New Info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×