Error Problem ( "Boot0ss error) - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
Praba123

Error Problem ( "Boot0ss error)

Question

Praba123    0

hi friends.i installed niresh yosemite 10.10.1 .after complete boot installed ,..my 1st time boot shows this ( "boot0ss error" ) . i search in google but no answer . only solution i get so far from youtube is boot0:gpt , Test something related, but for ("boot0ss error") no solution. I know this is 4k problem .so tried to solve by Google and YouTube as my guidelines, how other people solve .i used this command

  •  
    dd if=/usr/standalone/i386/boot1h of=/dev/disk2s5 - this my disk path, the output shows me "unknown operand" .I don't know what to do now . Since this output showing after write this command in terminal. Please help me anyone ?
Edited by Praba123

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
ThePsychic    0

hi friends.i installed niresh yosemite 10.10.1 .after complete boot installed ,..my 1st time boot shows this ( "boot0ss error" ) . i search in google but no answer . only solution i get so far from youtube is boot0:gpt , Test something related, but for ("boot0ss error") no solution. I know this is 4k problem .so tried to solve by Google and YouTube as my guidelines, how other people solve .i used this command

  •  
    dd if=/usr/standalone/i386/boot1h of=/dev/disk2s5 - this my disk path, the output shows me "unknown operand" .I don't know what to do now . Since this output showing after write this command in terminal. Please help me anyone ?

I am having the same problem.. not able to boot in legacy mode.. giving boot0ss:error. Will let you know if i find anything..

UPDATE:

 

I tried the same pendrive which was giving me the boot0ss error on another computer which has Gigabyte Motherboard.And it works and boots up perfectly fine(i have an asus m5a99fx motherboard). So I deduce there is something am missing with the motherboard configuration in bios.. Gonna give it another try will update in that.

Edited by ThePsychic
Update New Info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×