Installer won't load - Hackintosh Mavericks - Hackintosh Zone Installer won't load Jump to content
Sign in to follow this  
Applecore

Installer won't load

Recommended Posts

Hi guys,

My first post in this awesome forum and I have to ask for advice already about my problem ^^ 

I downloaded niresh mavericks and burned it on a USB stick. I followed the guide on macbreaker but the installer just won't load. I have been through every possible boot flag combination, I redownloaded the dmg and tried that, I downloaded the ISO and tried it with a DVD but it will never boot into the installer.

I'm running an amd x955 64bit processor on an asus m4a77t main board. I have two pictures: the first is what I see when I use a USB stick, the second when I use the DVD. 

 

Any help would be greatly appreciated!

post-8157-0-49334100-1389865433_thumb.jp

post-8157-0-78190700-1389865439_thumb.jp

Share this post


Link to post
Share on other sites

just tried it but still nothing

 

when I use the USB, the PC just shuts down after saying Missing Bluetooth Controller and when I use the DVD it keeps saying waiting for root device even after 20min :S

 

I can't think of anything anymore :S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×