Not dual booting and can't boot normal way in HD , require flash drive to boot either Yosemite or window7. Not dual booting and can't boot normal way in HD , require flash drive to boot either Yosemite or window7. - Hackintosh Yosemite - Hackintosh Jump to content
Praba123

Not dual booting and can't boot normal way in HD , require flash drive to boot either Yosemite or window7.

Recommended Posts


 
 
I tell how i installed.1st I format my 8GB flash drive with transMac n restore for Mac with transmac ( Yosemite zone ) and then now for bios part . By enabling CPU power saving , Hyperthreading,EDB , disable fast bios mode so that I can used legacy USB , enable AHCI , enable sata gen3 mode , enable battery life cycle extension , disable USB charge in sleep mode , enable USB S3 wake up , enable turbo control, disable password on boot , make it flash drive as primary n second hd , enable touchpad mouse , Disable UEFI for 1st time , ( because previous installation I enable UEFI but cannot install windows ,next button not showing ) so I try this way by disable , now I can install windows n Mac in same HD but I cannot dual boot as normal way on HD still required my flash drive to boot , when I take my flash drive after try chimera , chameleon even macpoison v2.9 still cannot and by taking out the flash drive instantly reboot with black screen can see bios and after that no black screen n shutdown n reboot n do same thing again, both (enable UEFI,disableUEFI) clover I try only for when enable UEFI for disable UEFi nvr try yet .., now I come into Yosemite install , create 2partition Mac. 1st Mac extended (GUID), 2partition msdos(GUID) , reverse way as mention , I try same thing reboot instant after take out flash drive .., , now after complete installed Yosemite n wait few min for auto fix , and fix iCloud , after that , shutdown , no come to windows format,, for enable UEFI I cannot install windows same HD , by disable UEFI I can install windows , once complete install windows , install main driver and I shutdown now come back to Mac using my flash drive , can see Yosemite installer , hd yosemite that installed , and windows NTFS , in dos , click Yosemite hd , loading time I heard noise , after login same noise , I fixed the noise as mention early post , now bootloader for 1st try , I used chimera easy step , just click that is auto install . same as everyone did . So I take my flash drive suppose is can boot with hd but is not instant reboot , I try for second time which is format again n do same now change bootloader , used chameleon still same, same goes to clover ..but I nvr try clover with legacy mode ....anyone solution ..did I make mistake some part or wrong way I'm doing .., need help
 
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
×