Installation on VirtualBox - Hackintosh Mavericks - Hackintosh Zone Installation on VirtualBox Jump to content
André Frazatto

Installation on VirtualBox

Recommended Posts

Hello,

 

Besides taking a REALLY long time, I'm having no problems installing Mavericks with VirtualBox, the problems start after installation.....

Sound isn't working (it never did for me in VB) and network is not being recognized even with VB in Bridge mode.

 

What is actually blocking any attempts to fix this issues is that my host CPU is getting 100% usage all the time. I waited for all the post installation procedures to end and even rebooted some times, tried to fix permissions with Disk Utility, but nothing makes any difference.

 

My machine is a AMD Athlon X2 and I tried installing with both flags (amd / amd64) and I tried updating the previous Mountain Lion installation, same behavior after all.

Can't run Multibeast either, it just runs really slow when picking options and blocks the whole system if i press build :P

I'm not changing any option on Customization.

 

Any ideas to attack this?

Share this post


Link to post
Share on other sites

Same here. Takes æons to install. I think it might be because the CPU is old and doesn't support all the extensions (eg AMD-V).

I've installed with amdfx kernel.

 

Sometimes hangs on opening the CDROM. No network. I don't need Audio, but probably I don't have it either:)

 

Upd. Got network working by installing AppleIntelE1000e.kext

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×