Cant Boot Into Anything,Stuck at boot0ss error Cant Boot Into Anything,Stuck at boot0ss error - Hackintosh Yosemite - Hackintosh Jump to content
TechFreak2516

Cant Boot Into Anything,Stuck at boot0ss error

Recommended Posts

I am so fustrated  right now you guys have NO idea!This Is EXTREMELY PISSING ME OFF!!I can't boot at all on my laptop.It's a gateway ne56r31u and I had the yosemite installer on a flash drive and I booted into the installer and it said after less than a minute left,Os x could not  be installed on your computer.So I rebooted it and now EVERY single time I boot I see boot0ss: error every single time!!I CAN'T USE MY PC AT ALL!!!!!!!!I have tried booting into the usb and it won't boot it just shows this message.Please help I am begging everyone.PLEASE.I can still boot into bios but it is right after the gateway menu.I don't know what to do and can't boot into the usb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
    • I've downloaded the nvidia webdrivers but obviously nv_disable=1 disables them. I've tried booting with nv_drv=1 among other boot flags and the boot always hangs at the bluetoothhci starts completes line. Gfx is gfx 750ti cpu is amd phenom ii x4 965 deneb black edition. Motherboard is m4a88t -v evo/usb3 Couldn't edit to add this info, I installed using niresh mav 10.9 using boot flags dart=0 npci=0×2000 and nv_disable=1 as well as /amd64. I've successfully update to 10.9.5
    • To me it sounds as if he/she installed MacOS on their PC without understanding what they are doing, since they are asking to return to Windows 10.   My thought was, to allow them to start over with the installation, but with help from the thread.
  • Download Statistics

    • Files
      850
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By migueldio3

    1    0

×