What the hell does this mean?! - Hackintosh Yosemite - Hackintosh Zone What the hell does this mean?! Jump to content
sweatshopking

What the hell does this mean?!

Recommended Posts

I had this thing running osx 10.10.5, but could never get my r9 290 working, so did like 12 formats trying different things. Anyway, tried to reinstall for the 12th (or more time) and after clean format, now getting this IMMEDIATELY after chameleon. Any ideas?  board is B85M-D3H, but successfully installed like 10 times, so not sure why this happens every time. reset my bios/uefi, and reconfigured all the settings hoping to fix it, but can't seem to be able to. still occurs. i've reimaged my usb key, issue persists. 

WP_20151004_19_20_13_Pro.jpg

Edited by sweatshopking
clarity

Share this post


Link to post
Share on other sites

It's a kernal panic, Try booting with UseKernelCache=No 

If you still get a kernal panic boot with -v -x and post a picture of were it hangs in the boot process 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×