What the hell does this mean?! - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0

What the hell does this mean?!


I had this thing running osx 10.10.5, but could never get my r9 290 working, so did like 12 formats trying different things. Anyway, tried to reinstall for the 12th (or more time) and after clean format, now getting this IMMEDIATELY after chameleon. Any ideas?  board is B85M-D3H, but successfully installed like 10 times, so not sure why this happens every time. reset my bios/uefi, and reconfigured all the settings hoping to fix it, but can't seem to be able to. still occurs. i've reimaged my usb key, issue persists. 


Edited by sweatshopking

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It's a kernal panic, Try booting with UseKernelCache=No 

If you still get a kernal panic boot with -v -x and post a picture of were it hangs in the boot process 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $67.26 of $100.00 goal reached.
    Donate Now