Boot0 error Boot0 error - Troubleshooting - Hackintosh Jump to content
  • 0
luka9669

Boot0 error

Question

Hi guys, i just finished to install the last version of Niresh and all is working properly but after i installed the distro (this happens to me in every distro) i see boot0 error.

I have looked for everywhere on web and tried everything (tonymac guide, install new bootloader, chameleon wizard..) but nothing has worked and i still have boot0 error, i've no more ideas,what can i do now :(

Please help me.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I tried your method but I still have the same error, i remember that one time i made a working bootloader by using EasyBcd on windows but I don't remeber how...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $40.21 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,142
    • Reviews
      2,613

    Latest File
    By ka209

    49    0

×