Attempting to update Niresh12495-OSX-10.8-USB using 10.8.5 manual combo update - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  
Ricky21key

Attempting to update Niresh12495-OSX-10.8-USB using 10.8.5 manual combo update

Recommended Posts

Hi, guys!

I installed the Niresh12495-OSX-10.8-USB version into my Toshiba Satellite C855-S5214. This laptop originally comes with an Intel B970 processor, but I changed it to a Pentium 2030M for virtualization support (VT-x) and upgraded to 8GB DDR3 1600 MHz RAM. I also changed out the half pci-e wifi to an Atheros AR9280 for native OS X support and added an iOmega Bluetooth 4.0 USB dongle, which is also natively supported so long as EHCI loads properly. Now that i stated all the mods, I guess I can now ask: How can I properly update to 10.8.5 without failing the update installation? LOL I attached the installer log, so hopefully someone can help me figure out what I should do. I know that you may ask, "Why didn't you just use Niresh 10.8.5?" The reason I didn't, although I tried, is that the 10.8 version is automagically giving me 771 MB of VRAM under Intel HD Graphics (based on HD 2500) for this processor whereas the 10.8.5 distro is giving me a black screen or whatever else it may do and I have no idea where to begin to fix that. LOL I've been going on all this for about a week now. The SMBIOS for this 10.8 install was automatically generated as a MacPro3,1.

So, outside of all that crap that I wrote, again I ask: How can I properly update to 10.8.5 without failing the update installation?

Thanks for any and all assistance or suggestions you may give and sorry for all the writing. Just trying to be somewhat detailed. LOL

Very respectfully,

Ricky

Installer Log 5-Oct-2015.txt

smbios.plist

org.chameleon.Boot.plist

Share this post


Link to post
Share on other sites

Any thoughts? Any kexts that I should backup and reinstall besides the generic XHCI kext (not using that anyway) so I can avoid the failed update? Being that it's using the Intel HD Graphics, what kexts have been modded that I may need to back up and reinstall to make the graphics work? I'm just throwing stuff out there to see if anyone has a suggestion... I'd much rather install the Niresh 10.8.5, but I can't figure out the black screen issue after boot up. Maybe some suggestions for that? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • So I tried to install Mac OS X Sierra on my computer with the following specs :   - Intel Core i5 650 3.20GHZ - 12GB RAM DDR3 - 2 HDD (.1TB , 250GB ) - Nvidia Geforce 210 1GB VRAM DDR3   Everything was cool at first the installation went smoothly with no problems, after setting up everything I noticed that the graphics card has been detected by the systems but there is no acceleration and the resolution is 1024x768, I couldn’t change it   I tried a lot of kext drivers from multiple websites but no success, last kext crashes my os, I start getting black screen after the login page, and the computer restart it self immediately, so I decided to mess with the clover options to find if I can enable the graphics card from there, and WALLAA, the magic happened, I went to clover options then > Graphics Injector Menu > I checked : InjectNvidia option, and I checked : Use NVIDIA WEB Drivers   Note : I already installed Nvidia web drivers previously so you do that too before trying this method   After the restart it took longer then the usual to boot up, but once it got to the login page I noticed that the acceleration is working perfectly and the graphics has no bugs like before.   So until now everything is working fine and I’m enjoying my experience with Mac Sierra  
    • HI, I have the same issue. I have integrated Intel HD4000 and nVidia 620m. I tried with IGPEnabler, GraphicsEnabler and nv_disabled bootflags but none of them helped, it just got me additional kernel panic "AppleUSBHostPort: :disconnect: persistant enumeration failures". I also don't have option to turn off any of my graphic cards in BIOS.  Is there any solution to this issue?
    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    2    0

×