hackintosh speedstep yardım - Soru & Cevap - Hackintosh Zone Jump to content
hkojima75

hackintosh speedstep yardım

Recommended Posts

hkojima75    0

Merhaba arkadaşlar
 

elimdeki cihaz şu:http://www.arcelikalisveris.com/grundig-gnb-ubs-i5-v2

başarılı şekilde yosemite kurulumunu gerçekleştirdim niresh'in hazırladığı sürümü kullandım ama bootloader yüklemedim. daha sonra kurulum tamamlandıktan sonra clover bootloader yükledim(chameleon/chimera'den iyi sonuç alamadım maalesef çünkü hd 4000 ile ilgili sorun çıkarıyordu ben de internette clover için özel hazırlanmış hd 4000 plist dosyası bulunmasından dolayı tercihimi clover'dan yana kullandım) daha sonra intel power gadget yükledim baktım işlemci sabit frekansta çalışıyordu bu nedenle ssdt dosyası oluşturdum efi clover acpi patched konumuna attım -config.plist'te de dosyayı okuması için zaten gerekli ayarları yapılıydı- ancak işe yaramadı. herhangi bir hata yaptığımı düşünmüyorum ancak işe yaramadı nedense. bu konuda bilgisi olan arkadaşlar yardımcı olabilirler mi? her şey çalışıyor wifi adaptör de aldım tek eksik speedstep. bu da hallolursa çok sevineceğim.
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×