Fading White Screen - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  

Fading White Screen

Recommended Posts

I was able to install Mavericks from my 8gb Sandisk USB successfully after using the boot command ' cpus=1 '. After removing the USB because i now had Mavericks on my pc i boot up using the same command ' cpus=1 ' it boots but when it boots i have a few crackling noises when i tilt my laptop screen back and fourth. 


It boots up but the screen is a white colour. You can slightly see the image behind it but after 30 seconds a few big black lines come on the screen on the left and then the background is pure white and i can no longer see the image behind



i thought this might need an extra command because it was some sort of graphics problem i tried these at boot ' GraphicsEnabler=No / Yes ' ' PCIRootUID=1 / 0 ' npci=0x3000 ' IGPEnabler=Yes '


After these i havent been able to get it to even properly boot. It just stays on the black screen with all the text coming up. The only time it boots is when i use ' cpus=1 ' but then i have graphics problems.




Are there any boot command you can suggest i use or ways to get around this problem if someone else has had it and knows how to resolve it. Many thanks.

Share this post

Link to post
Share on other sites

My Laptops Specs, Its A HP G62 B00SA 


Microprocessor 2.0 GHz Intel Pentium Processor P6100 Microprocessor Cache Level 3 cache 3 MB Memory 4 GB DDR3 (2 x 2048 MB) Memory Max Supports up to 4 GB DDR3 memory Video Graphics Intel HD Graphics Video Memory up to 1696 MB total available graphics memor Hard Drive 500 GB SATA Hard Disk Drive 5400 rpm Multimedia Drive SATA optical drive: LightScribe SuperMulti DVD±R/RW with Double Layer Support Network Card Integrated 10/100BASE-T Ethernet LAN Wireless Connectivity 802.11 b/g/n Sound Altec Lansing speakers

Share this post

Link to post
Share on other sites

I can sujest reinstalling again and after u sucessfully install dont reboot and delete all graphics kextsAnd only install the graphics kexts for your card.Do you have the graphics kexts for your videocard?

Share this post

Link to post
Share on other sites

I wiped my hard drive and started again with a new install.


i un-ticked all the boot flags which Niresh had automatically selected and it successfully installed.


i booted from my HDD and typed the boot flag ' cpus=1 ' which had worked to boot the install.


before when i did this it would boot but i had the white screen, now it comes up with a kernel panic. 



what do you sugest i do?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    1    0