Mac screen is not showing up after installation. - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Md Samir Hossain

Mac screen is not showing up after installation.

Question

I have a ASUS(X550LD) PC with Intel core i5-4200U, 1.6GHz, 12GB ram, 2GB Nvidia gforce 820M, Motherboard manufacturer ASUSTeK computer inc(Model X550LD), Chipset: Intel Haswell-ULT.

After installing Yosemite from USB of clover boot manager, the mac screen to make account doesn't show up...It always take me back to Clover boot manager...

I have used several kernel flags, did everything i got from internet...

What should I do? Did I miss any kernel flags? or is their any problem with my motherboard or processor?

And Why I cannot download Yosemite 10.10.1 dmg file from HACKINTOSH website?...the torrent file is not downloading...so I had to download from other website...

It will be a great help if someone gives me the solutions...thank you...

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×