Yosemite troubleshooting need - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
tripaionel

Yosemite troubleshooting need

Question

tripaionel    0

Hello, for the last few days I have been struggling to install Yosemite on my AMD PC. Now I have installed it, updated it to 10.10.3, and using 10.10.3_SSEPlus_V2 kernel because it fixes some problems i had on 10.10.1 (like pink icons, Safari/iTunes crashing and App Store not downloading anything). Now it runs pretty good, except a few things which just test my nerves.

1. Sound is cracking, before and after 10.10.3 update, after the 10.10.3 update i reinstalled my old Audio jacks (Center/Subwoofer Speaker Out/Rear Speaker Out/Side Speaker Out/Line In/Line Out/Microphone)I/O Controller

  1. ITE IT8720 chip
H/W Monitoring
  1. System voltage detection 
  2. CPU/System temperature detection 
  3. CPU/System fan speed detection 
  4. CPU overheating warning 
  5. CPU/System/Power fan fail warning 
  6. CPU/System fan speed control (Note 6)
BIOS
  1. 2 x 8 Mbit flash 
  2. Use of licensed AWARD BIOS 
  3. Support for DualBIOS™ 
  4. PnP 1.0a, DMI 2.0, SM BIOS 2.4, ACPI 1.0b
Unique Features
  1. Support for @BIOS 
  2. Support for Q-Flash 
  3. Support for Xpress BIOS Rescue 
  4. Support for Download Center 
  5. Support for Xpress Install 
  6. Support for Xpress Recovery2 
  7. Support for EasyTune (Note 7) 
  8. Support for Easy Energy Saver 
  9. Support for Time Repare 
  10. Support for Q-Share 
  11. Support for Auto Green
Bundle Software
  1. Norton Internet Security (OEM version)
Operating System
  1. Support for Microsoft Windows 7/Vista/ XP
Form Factor
  1. Micro ATX Form Factor; 24.4cm x 24.4cm
Note(Note 1) Due to Windows 32-bit operating system limitation, when more than 4 GB of physical memory is installed, the actual memory size displayed will be less than 4 GB.
(Note 2) To reach DDR3 1800MHz or above, you must install two memory modules and install them in the DDR3_3 and DDR3_4 memory sockets.
(Note 3) The DVI-D port does not support D-Sub connection by adapter.
(Note 4) Simultaneous output for DVI-D and HDMI is not supported.
(Note 5) Two share the same port with USB3.0.
(Note 6) Whether the CPU/system fan speed control function is supported will depend on the CPU/system cooler you install.
(Note 7) Available functions in EasyTune may differ by motherboard model.

 

GPU: ATI Radeon HD5770 1GB

CPU: AMD Phenom II X6 1100T Black Edition 3.30/3.70

RAM: 8GB

Monitor: Philips 298X4QJAB

 

Sorry for the enormous post, if anyone has any ideas that could help me i would be forever grateful. Thanks :D

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $31.43 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.