Yosemite USB not detected - OS X Yosemite Zone Hackintosh 10.10 - Hackintosh Zone Jump to content
  • 0
michaelkrtikos

Yosemite USB not detected

Question

Hello to all,

I am facing a problem to start the installation of Yosemite Zone on my laptop using either the DMG or the ISO file.

I have tried to create a bootable usb using Transmac, Win32discimager and Boot Disc Utility either using the DMB file or the ISO. When i try to boot from USB the USB is not even detected by my computer and it automatically boots into windows. I have also tried Mavericks with the same results. I have spent more than 4 days searching about this but no one has a clear answer. Could you please help me on this?

 

Thank you in advance: Here are my laptop's specs:

Model

Brand
Lenovo
Series
IdeaPad
Model
Z570 (102495U)
Part Number
102495U

Quick Info

Color
Gunmetal Gray Metal
Operating System
Windows 7 Home Premium 64-bit
CPU
Intel Core i3-2310M 2.10GHz
Screen
15.6"
Memory
4 GB DDR3
Storage
750 GB
Optical Drive
DVD±R/RW
Graphics Card
Intel HD Graphics 3000
Video Memory
Shared memory
Communication
LAN and WLAN
Battery Life
Up to 4.5 hours
Dimensions (W x D x H)
14.8" x 9.8" x 1.4"
Weight
5.73 lbs

General

Other Features
Wireless Display support

CPU

CPU Type
Intel Core i3
CPU Speed
2310M (2.10 GHz)
Core Name
Sandy Bridge
CPU Support
3MB L3 Cache

Display

Screen Size
15.6"
Wide Screen Support
Yes
Resolution
1366 x 768
LCD Features
LED backlight

Operating System

Operating System
Windows 7 Home Premium 64-bit

Graphics

GPU/VPU
Intel HD Graphics 3000
Video Memory
Shared system memory
Graphic Type
Integrated Card

Hard Drives

HDD
750 GB
HDD RPM
5400 RPM
HDD Interface
SATA

Memory

Memory
4 GB
Memory Speed
DDR3 1333
Memory Type
204-Pin DDR3 SO-DIMM
Max Memory Supported
8 GB

Optical Drive

Optical Drive Type
DVD±R/RW
Optical Drive Interface
Integrated

Communications

LAN
10/100Mbps
WLAN
802.11b/g/n Wireless LAN

Ports

USB
3 x USB 2.0
1 x eSATA / USB combo port
Video Port
1 x VGA
HDMI
1 x HDMI
Audio Ports
1 x Microphone Jack, 1 x Headphone Jack

Audio

Audio
Integrated Sound card
Speaker
Internal 2 x 2W speakers

Input Device

Touchpad
Multi-touch touchpad
Keyboard
Standard
Webcam
0.3MP
Card Reader
5-in-1 card reader (SD / MMC / MS / MS Pro / XD)

Power

Battery
6-Cell battery 48Wh
Battery Life
Up to 4.5 hours

Dimensions & Weight

Dimensions (W x D x H)
14.8" x 9.8" x 1.4"
Weight
5.73 lbs

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Ok, i have an update on the above. I have created a bootable USB with bootdisk utility and i used multipartition. Then went to the first partition on folder EFI/BOOT and renamed the file: "BOOTIA64.efi" to "BOOT.efi".

After restart i was able to boot to clover. Now i am extracting the HFS from Yosemite.Zone.dmg and i will restore it on the second partition of the drive. Hopefully it might work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×