Keep getting an error when trying to boot Yosemite Zone into VMWare Workstation on an Intel Core i7 - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  

Keep getting an error when trying to boot Yosemite Zone into VMWare Workstation on an Intel Core i7

Recommended Posts

Ok this has been quite annoying, I've managed to get the full install and boot working and was able to use the OS just fine the first time round so I know it definitely works.  I stupidly didn't take a snapshot when I got it working then made a change which borked the system and I've had to rebuild.

Now when I rebuild, it installs just fine, however now when I try to boot it gets past the hackintosh zone loading screen but now always dies with a grey screen and error symbol.  I've deleted everything and rebuilt three times now with the same problem.  I've attached a screenshot of the error.

I've read other people saying to start in verbose mode (-v) and view the error log, however I've no idea where I'm meant to type -v or view the log as it just boots straight into the hackintosh screen.



Share this post

Link to post
Share on other sites

Hi did you delete the iso that you were performing the installation from?

If yes, just load the iso again and next time you will fire up your virtual machine it should load the bootloader. Choose to boot from your drive and use -v... Most probably you will need to use more bootflags in order to overcome the error.

Hope this helps


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By 8osm3rka

    21    0