Compaq CQ58-287SA - Lan Problem, Please help :( - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  
CrimsonHaze

Compaq CQ58-287SA - Lan Problem, Please help :(

Recommended Posts

So for the last week I have bricked my laptop twice, accidentaly deleted windows, lost the MBR, to finally manage to change my BIOS settings, so I finally installed Niresh's Yosemite, I have had to reinstall several times at this point. I can not for the life of me get LAN to work, here are a few things I have tried.

- All In One Ethernet Solution

- Kext Utility

- MultiBeast

- All the kexts for my model LAN, including the universal one.

Here are a few pictures that hopefully will make you feel sorry for me, and before you ask, I know it is not a problem with my internet, as I am am using several different family laptops to download said kexts etc.

I also know my Ethernet card thingy mabob is not broken as I have tested with Linux Live. Please help, Sincerely very stressed out and pissed off individual :)

EDIT this was in the verbose log, don't know if it means anything.

11790216_899656456777653_813518302_o.jpg

12168228_899656420110990_1318384970_o.jpg

12169218_899656490110983_981294611_o (1).jpg

12169828_899656576777641_1769567846_o.jpg

Also,, don't know if this helps but I did not enter my details, IP address etc. I can also see other connected computers on the same network for example I see my sisters PC "jenniscomp"

12168573_899676603442305_1270995023_o.jpg

Edited by CrimsonHaze

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×