Laptop USB don't works after installation (no pendrive, no mouse) - Hackintosh Mavericks - Hackintosh Zone Jump to content
Luca Serafini

Laptop USB don't works after installation (no pendrive, no mouse)

Recommended Posts

Sorry for English, but it is not my native language ..I installed it in an HP laptop. The SO starts with no problems and it works graphics, Audio, ethernet, keyboard and trackpad.The 2 problems are:1) just after the startup screen (the one Niresh), the apple logo is moved to the left and to the right you can see part of the screen Niresh. I'm not complaining of course. ;)2) Do not operate the USB ports: will not recognize the pendrive and not even a mouse. :(There is a system in order to solve the problem of USB? I tried with "USBBusFix=Yes" but nothing changes ... :unsure:Thank you very much :)

Share this post

Link to post
Share on other sites

And also about the graphic are u sure you install the right Grphics kexts ? If so can you change resolution until you can see the full screen perfect.its just a sujestion :) maybe it would work!!And have u try different usb ports on the laptop? Or is it one usb port that doesnt work or all of them?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Niresh, first of all, thank you for your help. I can't disable the NVIDIA GPU, even on the BIOS settings, there is no such option. I have even looked on the manufacturer help fórum, there is nothing in that regard. Is there a way to make these DSDT patches on your release? Could you make a guide or a video of it? I tried looking at some guides on, but it's too complicated for me (and also, I don't have a running version of MacOS on my computer). 
    • And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.) (tries again) I tried t install but kernel panic. i ut the haswell boot flag and verbose mode. 
    • hi ive tried the install from this topic   but it failed everytime dont know if my parts are not compatiple or im stupid (and sorry for my bad english) when i try to but the usb stick in my bios Uefi:USB Stick name i get to the screen where i can see 2 disks the hackintosh install disk i think and my hard drive when i try to launch it the apple logo shows up and 5-10 seconds later a white circle and when i try to start the usb stick without the uefi name in bios and click run it gives me this error   intel core i7 6900k gtx 1080 asus x99 rampage v extreme     can someone help me
    • @Niresh Its going to this error ONLY sometimes i have other problems one Is With WiFi connection 2. Is With flashes (Graphics drivers i think?)  And next is bootloader i need my flash drive With bootloader to load MacOs There Are too bugs And more in this link Are all my notebook specs Notebook specs
    • I'm trying different boot-flags, but still nothing. Let me know if you find a solution.
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By 8osm3rka

    24    0