• 0

Boot0ss error and Stuck on loading Hackintosh Zone logo



I was installed Hackintosh Yosemite 10.10, using chameleon. My laptop is coming with Haswell CPU, so I used /haswell boot flag and appeared PAUSING 5 SECONDS error message after that Hackintosh Zone logo was appeared and I installed it correctly on my free space 200GB HDD. After installing it was restart but when rebooting an error is Boot0ss:error. So, I tried to boot from Pen Drive and select Yosemite installed  partition I tried to start it using many boot flags but whatever I tried the error message showed as Attached. Everybody of my brother please help me.

My laptop is.....

lenovo Z40-70, Intel Core i5(haswell), RAM 4GB, HDD 1TB and Windows 10 is already installed. Now my laptop is not boot without Pen Drive.image.thumb.jpeg.6b711c9f25512d644379ce0


Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now