Fresh Installation hangs on bootscreen but i can hear Sound? - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
Pineapplethefruitdude

Fresh Installation hangs on bootscreen but i can hear Sound?

Question

Hello guys, 

i just installed Yosemite Zone 10.10 2. Installation went fine just had to enable the usb fixes. Now when I want to boot into the fresh installation (booting with -v) it shows all the command lines correctly, then the command lines on the  bottom half of the screen seem to freeze and the normal process of command lines showing up is still working in the upper half. After 5 minutes the upper half freezes too and at first the end of the upper half it says 'error: codec #4 is not responding, probing aborted' and again after 5 minutes it says 'TIMEOUT numcmd=1, sent=1, received=0'.

if I wait another 10 minutes I can hear voice over talking to me and some music playing? I think it boots properly but the graphics just hang somewhere and the screen freezes. Can anybody help me? 

My laptop:

  • Sony VAIO E Series VPC-EB4Z0E/BQ
  • Core i3 380M
  • 4 GB RAM
  •  
  • Ati Radeon HD5470 512mb
  •  

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×