Fresh Installation hangs on bootscreen but i can hear Sound? - OS X Yosemite 10.10 - Hackintosh Zone Fresh Installation hangs on bootscreen but i can hear Sound? Jump to content
  • 0
Sign in to follow this  
Pineapplethefruitdude

Fresh Installation hangs on bootscreen but i can hear Sound?

Question

Hello guys, 

i just installed Yosemite Zone 10.10 2. Installation went fine just had to enable the usb fixes. Now when I want to boot into the fresh installation (booting with -v) it shows all the command lines correctly, then the command lines on the  bottom half of the screen seem to freeze and the normal process of command lines showing up is still working in the upper half. After 5 minutes the upper half freezes too and at first the end of the upper half it says 'error: codec #4 is not responding, probing aborted' and again after 5 minutes it says 'TIMEOUT numcmd=1, sent=1, received=0'.

if I wait another 10 minutes I can hear voice over talking to me and some music playing? I think it boots properly but the graphics just hang somewhere and the screen freezes. Can anybody help me? 

My laptop:

  • Sony VAIO E Series VPC-EB4Z0E/BQ
  • Core i3 380M
  • 4 GB RAM
  •  
  • Ati Radeon HD5470 512mb
  •  

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×