Yosemite Boot Loader not loading? - Hackintosh Yosemite - Hackintosh Zone Yosemite Boot Loader not loading? Jump to content

Yosemite Boot Loader not loading?

Recommended Posts

Hey there! So I seem to have an issue with my Yosemite Zone bootloader.. 


Whenever I boot to my USB, it seems to get stuck at the little loading sign it makes just before entering the bootable menu. If anyone knows how to fix this please help!

My specs: Dell Optiplex 755 Modified

Intel Core 2 Quad 2.4GHz, 8GB Ram, GTX 750ti, Windows 10,

I also have 3 Harddrives in which I want to put Mac OSX on one of them.

Edited by Apple
Added more tags

Share this post

Link to post
Share on other sites

Make sure legacy support is enabled in your bios, have it only plugged into a usb 2.0 port and also make sure you have no other usb removable storage devices connected. I would have this same problem whenever i had another/different usb device connected in my usb 3.0 port, which i have no idea why but removing it worked for me.

Share this post

Link to post
Share on other sites

I found legacy support in my Sata operation but not in any USB settings. I don't have any USB 3.0 just 2.0 so that can't be it and also I only have the one USB plugged in. Is the legacy support supposed to be in some sort of USB setting? I wasn't able to find it.

If that is the legacy support I am looking for then that did not help the case at all.

Edited by Apple

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:

      My config.plst can be found here:

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    116    0