Yosemite Boot Loader not loading? - Hackintosh Yosemite - Hackintosh Zone Jump to content
Apple

Yosemite Boot Loader not loading?

Recommended Posts

Hey there! So I seem to have an issue with my Yosemite Zone bootloader.. 

 

Whenever I boot to my USB, it seems to get stuck at the little loading sign it makes just before entering the bootable menu. If anyone knows how to fix this please help!

My specs: Dell Optiplex 755 Modified

Intel Core 2 Quad 2.4GHz, 8GB Ram, GTX 750ti, Windows 10,

I also have 3 Harddrives in which I want to put Mac OSX on one of them.

Edited by Apple
Added more tags

Share this post


Link to post
Share on other sites

Make sure legacy support is enabled in your bios, have it only plugged into a usb 2.0 port and also make sure you have no other usb removable storage devices connected. I would have this same problem whenever i had another/different usb device connected in my usb 3.0 port, which i have no idea why but removing it worked for me.

Share this post


Link to post
Share on other sites

I found legacy support in my Sata operation but not in any USB settings. I don't have any USB 3.0 just 2.0 so that can't be it and also I only have the one USB plugged in. Is the legacy support supposed to be in some sort of USB setting? I wasn't able to find it.

If that is the legacy support I am looking for then that did not help the case at all.

Edited by Apple

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
    • i am trying to install os x yosemite on my laptop with cpu i3 5005u processor and intel hd 5500 graphics using chameleon when i enter into bootloader and press enter without adding any flag i enter into grey acreen with apple logo how to fix this plz help me this happens in USB drive
    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×