Black Screen (After Apple Logo on Boot) - Hackintosh Mavericks - Hackintosh Zone Black Screen (After Apple Logo on Boot) Jump to content
mmische

Black Screen (After Apple Logo on Boot)

Recommended Posts

I was able to install 10.9 without having to use bootflags, but when I tried to start MacOS I get a black screen after the Apple Logo.

It seems that MacOS is actually running but without any image/video output.

 

I tried several common bootflags like +x npci=0x3000/0x2000 IGPEnabler=Yes/No GraphicsEnabler=Yes/No

I'm using Chameleon as bootloader.

I have read about parameter injection, but I have no idea how to do that without a working MacOS.

 

I googled for solutions but none of those worked out.

 

I have an ASUS Laptop X551CA with following Specs:

 

Intel® Celeron® 1007U Processor / HD 2500 (also tested a configuration with Intel® Core™ i3 3217U Processor / HD 4000 and had same results)

4GB DDR3 1600 MHz SDRAM

500GB HDD

 

https://www.asus.com/Notebooks_Ultrabooks/X551CA/#specifications

 

Please help me out with possible fixes.

 

PS: I have found these websites and they seem to have to do something with this issue, but I dont speak chinese. Maybe someone can translate them.

 

http://bbs.pcbeta.com/viewthread-1297288-1-1.html

http://bbs.pcbeta.com/viewthread-1299534-1-1.html

 

  • Like 1

Share this post


Link to post
Share on other sites

Update 1: I'm able to boot MacOS in safe mode when I boot from the starting menu of the Niresh CD/USB. (Not the Chimera Bootloader) -> Trackpad does not work anymore! (Worked during installation)

 

Update 2: Managed to boot into MacOS after removing the Intel kexts, but now im missing the HD 2500 Graphic Drivers.... does anyone have workings files? -> Trackpad does not work anymore! (Worked during installation)

 

A way to delete/move the Video-driver is btw: Boot -s and when you see the prompt "root:", then:

 

Type:

 

mount -uw /

cd /System/Library/Extensions

mkdir intel_back

mv AppleIntelHD* AppleIntelF* intel_back/

touch ../Extensions

Reboot

 

Update 3: The HD 2500 seems to be recognized by the system, but its not activated. I have no idea how to get any further now. Trackpad is working as mouse, but no gestures. No sound and no WLAN (even after installing some drivers via Multibeast)

Share this post


Link to post
Share on other sites

...

I intent to buy an Acer Netbook with the same CPU and GPU as yours, can you please tell me if graphic aceleration is fully working or not, cause I can't understand from your posts.

 

I intent to buy a Acer Aspire AO756 with a Celeron 1007U Ivy Bridge CPU and for the last three days and nights I am searching info about the Intel HD Graphics to find if it or it is not fully compatible with OS X, but with no results.

 

Some says that it runs a Intel HD 2500, which from what I read on other forums is compatible with ML, some says that it runs a Intel HD (just like that) and is not going to work with QE/CI.

 

So is QE CI working or not, cause if it's not, I'm going to look for another Netbook?

 

Thank you!

 

LE: I am going to start a new thread about this, so if moderators consider that my post should be deleted, please do it, cause I didn't find out how to do it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Recently I tried to install Sierra Zone Hackintosh onto my Dell Inspiron N5567 Laptop. Installation was pretty fine. It booted up so well. The problems started during the post-installation process. Audio kext worked properly after some reinstalling. Wifi, Ethernet, and Bluetooth was unable to configure. When installing the graphics kext for Intel HD Graphics, it got installed properly and after restarting my laptop, there was a black screen after my Clover bootloader and it gets shut down.    My Laptop Specs: Dell Inspiron N5567 Intel Core i5 7200U 8GB DDR4 SODIMM RAM  AMD Radeon R7 M445 Graphics  2TB Hard Drive   The Drivers Include: Intel AC3265 Network/WiFi drivers Realtek ALC 3246 Audio Drivers Intel HD 620 Graphics Drivers AMD Radeon R7 M445 Graphics Drivers.   Please do consider this issue and come up with any solutions. I have checked youtube. No one has Hackintosh installed Hackintosh on the very same laptop series. Please help.
    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    552    0

×