Black Screen (After Apple Logo on Boot) - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
mmische

Black Screen (After Apple Logo on Boot)

Question

I was able to install 10.9 without having to use bootflags, but when I tried to start MacOS I get a black screen after the Apple Logo.

It seems that MacOS is actually running but without any image/video output.

 

I tried several common bootflags like +x npci=0x3000/0x2000 IGPEnabler=Yes/No GraphicsEnabler=Yes/No

I'm using Chameleon as bootloader.

I have read about parameter injection, but I have no idea how to do that without a working MacOS.

 

I googled for solutions but none of those worked out.

 

I have an ASUS Laptop X551CA with following Specs:

 

Intel® Celeron® 1007U Processor / HD 2500 (also tested a configuration with Intel® Core™ i3 3217U Processor / HD 4000 and had same results)

4GB DDR3 1600 MHz SDRAM

500GB HDD

 

https://www.asus.com/Notebooks_Ultrabooks/X551CA/#specifications

 

Please help me out with possible fixes.

 

PS: I have found these websites and they seem to have to do something with this issue, but I dont speak chinese. Maybe someone can translate them.

 

http://bbs.pcbeta.com/viewthread-1297288-1-1.html

http://bbs.pcbeta.com/viewthread-1299534-1-1.html

 

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Update 1: I'm able to boot MacOS in safe mode when I boot from the starting menu of the Niresh CD/USB. (Not the Chimera Bootloader) -> Trackpad does not work anymore! (Worked during installation)

 

Update 2: Managed to boot into MacOS after removing the Intel kexts, but now im missing the HD 2500 Graphic Drivers.... does anyone have workings files? -> Trackpad does not work anymore! (Worked during installation)

 

A way to delete/move the Video-driver is btw: Boot -s and when you see the prompt "root:", then:

 

Type:

 

mount -uw /

cd /System/Library/Extensions

mkdir intel_back

mv AppleIntelHD* AppleIntelF* intel_back/

touch ../Extensions

Reboot

 

Update 3: The HD 2500 seems to be recognized by the system, but its not activated. I have no idea how to get any further now. Trackpad is working as mouse, but no gestures. No sound and no WLAN (even after installing some drivers via Multibeast)

Share this post


Link to post
Share on other sites
  • 0

...

I intent to buy an Acer Netbook with the same CPU and GPU as yours, can you please tell me if graphic aceleration is fully working or not, cause I can't understand from your posts.

 

I intent to buy a Acer Aspire AO756 with a Celeron 1007U Ivy Bridge CPU and for the last three days and nights I am searching info about the Intel HD Graphics to find if it or it is not fully compatible with OS X, but with no results.

 

Some says that it runs a Intel HD 2500, which from what I read on other forums is compatible with ML, some says that it runs a Intel HD (just like that) and is not going to work with QE/CI.

 

So is QE CI working or not, cause if it's not, I'm going to look for another Netbook?

 

Thank you!

 

LE: I am going to start a new thread about this, so if moderators consider that my post should be deleted, please do it, cause I didn't find out how to do it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    343    0

×