Windows partition fails to load - Bug Report - Hackintosh Zone Jump to content
  • 0
Justinc919

Windows partition fails to load

Question

Hi there, not sure where to post this, but I figured here would at least be best. Running OS X and Windows 7, all of a sudden, Windows will not boot, not in Safe mode, or any other F8 option other than startup repair. Any one know any way to fix this? New to this whole thing, and just looking for some answers. Thank you for any responses

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
    • I have this same problem on my Dell Inspiron 3650 in UEFI Mode, I'd appreciate any help I can get
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×