Mavericks 10.9 Intel hd 4600 issue QE CI - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
gian0819

Mavericks 10.9 Intel hd 4600 issue QE CI

Question

Good day,

 

I have successfully installed Niresh Mavericks 10.9 on my laptop.

My current specs:

intel core i5

intel hd 4600

4gb ram

 

I can't get qe/ci. I have followed each and every step on fixing the kext file. But to no avail i still cant get acceleration. What am i missing? I have tried installing hd4600 kext via multibeast and vietnam tool. Ive tried installing fakepciid and the hd4000 and 4600 kext. I tried the intelazulfb=(1-15). Even tried chameleon wizard.

 

My bootloader is chameleon

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
×