boot problem on post installed - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
SavaÅŸ Zengi

boot problem on post installed

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello, First of all, I'm starting with my pc configuration,    Processor: Core i3-6100 Motherboard: G1 Sniper B7 with 8GB Ram. GPU: AMD Radeon R7 370 So, I want to make my PC in Hackintosh. Is it meet Hackintosh compatibility? And which version should I go with like( Sierra, High Sierra etc.) with Process? I need your help. Thanks in Advance                                                                                                                                                                             
    • I wasn't being lazy, I looked through my whole bios and I couldn't find all the setting you are telling me to change, but I still found some of them. Once I change the settings, what should I do?
    • When I unzip Restore High Sierra I just get the .pkg. I'm not about to install the pkg on my main HD unless I know what it's going to do. 
    • Niresh, first of all, thank you for your help. I can't disable the NVIDIA GPU, even on the BIOS settings, there is no such option. I have even looked on the manufacturer help fórum, there is nothing in that regard. Is there a way to make these DSDT patches on your release? Could you make a guide or a video of it? I tried looking at some guides on tonymacx86.com, but it's too complicated for me (and also, I don't have a running version of MacOS on my computer). https://www.tonymacx86.com/threads/fix-window-server-service-only-ran-for-0-seconds-with-dual-gpu.233092/ https://www.tonymacx86.com/threads/guide-dell-inspiron-14-7460-series-7000-uefi-hotpatch.236039/ 
    • And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.) (tries again) I tried t install but kernel panic. i ut the haswell boot flag and verbose mode. 
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,557

    Latest File
    By 8osm3rka

    24    0

×