Unable to boot into drive after installation (AMD) - OS X Yosemite 10.10 - Hackintosh Zone Unable to boot into drive after installation (AMD) Jump to content
  • 0
NocturneFA

Unable to boot into drive after installation (AMD)

Question

So I've been trying to install Yosemite on my AMD computer which isn't a custom built it's from a medion factory so the motherboard isn't exactly Macintosh ready.. I'm capable of getting into the installation just fine and then continuing to erase my HDD and format into OS X but when the installation is complete and the computer restarts when I get to the boot screen only the Yosemite zone installation appears (look at attached photo). If I boot into the installer again it detect the drive and knows its formatted with OS X as I use the parameters /amd64 npci=0x3000 as if I don't do this flag then I get a frozen screen after it tried to initialize pci. I didn't know what to do the version of Yosemite is Niresh's 10.10 specs are- CPU = A8 5500 3.2 GHz GPU =Radeon HD 8570 + intergrated on the A8 Ram is 1866 8GB single channel and motherboard is medion mx7000 or some shit.. Please help. 

1447083505046195492207.jpg

Edited by NocturneFA
Fixing tags added AMD

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×