Stuck at "Hackintosh Zone" loading screen Stuck at "Hackintosh Zone" loading screen - Hackintosh Yosemite - Hackintosh Jump to content
Getkeen

Stuck at "Hackintosh Zone" loading screen

Recommended Posts

Hello,

 

I'm attempting possibly my 5th attempt at getting OSX working on my computer, been at this for a couple years now.

 

I've run through all the stages up until I get to the "Hackintosh Zone" loading screen and the bar wont progress.

I've left it about 5-10 minutes on each custom kernel, they all get me this far. If I try without any kernel I get an instant reset and also weirdly "/AMDFX" apparently can't be found.

 

I'm running a AMDFX6300 (so amdfx might be kinda useful).

 

I have a UEFI Bois and whenever I disable CSM on restart my computer will in able it due to my graphics card. I was also unable to find an option for "XHCI" (which some bios apparently don't have) or an option for "windows type" or "wake up lan" I went through the entire bois checking every screen to be on the safe side as mines set out quite differently.

 

Anyone got any suggestions? I'm using a Chameleon drive.

 

EDIT

 

Left it running for about 1-2 hours on /amd and /amd64 (I have a vague memory that last time I tried to do an OSX install /amd64 or /amdfx was the one I got the most progress with) still not progress....

 

 

UPDATE, I'm giving it a shot at doing Mavericks instead. I've managed to get to installing (so far will know soon how it goes) on the kernel amdfx... I am somewhat wondering why AMD FX is missing on the Yosemate version? Should I try re downloading it? Either way if Mavericks works I'm happy enough but I am curious why I couldn't get amdfx before on Yosemite.

Edited by Getkeen

Share this post


Link to post
Share on other sites

When you're putting the bootflags add -v (It make a black loading background with white text) and take a shot when it stops to see what's going on.

Share this post


Link to post
Share on other sites

When you're putting the bootflags add -v (It make a black loading background with white text) and take a shot when it stops to see what's going on.

Is that a good enough picture?

IMAG0005.jpg

Edited by Getkeen

Share this post


Link to post
Share on other sites

Okay so I ended up using Mavericks and it worked with the "AMDFX" bootflag to get into the installer. Now I had quite a serious faff trying to actually get it running well but at the end I managed with the Null Computer Power management (think that's the name or something very close) and bootflags GraphicsEnabler=Yes (Though pretty sure that is set to default on seemed to get better results adding it) PCIRootUID=0 and for the first boot starting it up with -v and -x (when the computer had run properly once i didn't have to boot into safe mode [[ -x ]] but make sure you let the Niresh business do it's thing on the top right corner before rebooting as you will end up with annoying issues otherwise) also USB only works after a reboot.

 

So point being I think the fact AMDFX is missing from Yosemite is rather annoying but hey ho, I got a fully running OSX machine.

Ps gonna start another thread on this but for anyone else doing an install with Mavericks or maybe any OSX if I install Windows first then when I install OSX my  boot partition "System Reserved" disappears which is how you boot back into Windows and I have to do a fresh install of windows so I suggest doing it the other way round (I've installed osx about 4-5 times over the last week for different reasons and this always happens).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
    •   My pc takes 4 hours at the end of the installation where it says there is less than a minute to finish.  Someone knows why it does not finish installing or why the fault may be due
    • is there anyone to answer my question please !!
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    30    0

×