GTX 560 Ti - black screen or kernel panic - Hackintosh Yosemite - Hackintosh Zone GTX 560 Ti - black screen or kernel panic Jump to content
Sign in to follow this  
ohcs97

GTX 560 Ti - black screen or kernel panic

Recommended Posts

Hi guys,

I have just finished my new hackintosh installation using Niresh's Yosemite Zone 10.10.1, the problem is, the graphics isn't working.

When I first started the system, I got the black screen / no signal problem, so I started using "nv_disable=1" as a workaround, unfortunately, that forces a pretty resolution of 1280x1024, lags the system and causes lots of problems with graphics.

I decided to install Nvidia Web Drivers (343.01.02f01) (ofc first changed the smbios to MacPro3,1), but running nvda_drv=1 causes a kernel panic.

Using freezefix.app causes kernel panic as well.

UPDATE:

After updating the OS X to 10.10.5 the system finally booted up properly, with 1080p resolution and no lag. Unfortunately, that was only during the first boot. Now the boot freezes around [IOBLuetoothHCIController][start] -- completed. NVIDIA Web Drivers are uninstalled.

 

My setup:

ASUS P7P55D EVO

i5-760 @2,86Ghz 

EVGA GTX 560Ti Superclocked

Western Digital WD10EZEX 1TB

 

Please help

Thanks in advance

~ohacees

Edited by ohcs97
Update with new info

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,600

    Latest File
    By Niresh

    517    0

×