Still waiting for root device - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
h4yr0

Still waiting for root device

Question

h4yr0    0

Hi, I've been using ubuntu for a long time and want to try hackintosh now. I downloaded DMG file and add it on USB just like on instructions video.

When I plug USB and reboot PC, I pick Niresh Yosemite and press ENTER, then it start loading bar and niresh logo, but it stuck on half way. I tried with -x -v commands and it show error "Still waiting for root device". Few lines before this I see AppleUSBEHCI Error messages. Tried with few more commands like enableusbleggacy and others and still have same problem. Please help and sorry for mistakes in typing.

 

EDIT: here is computer info https://codepen.io/anon/pen/pjGbaX

Edited by h4yr0

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×