Asus q400a - Hackintosh Mavericks - Hackintosh Zone Asus q400a Jump to content
Sign in to follow this  
Nazim Amin

Asus q400a

Recommended Posts

Hey people,

 I have a Asus q400a Laptop. Tried to install this. I have no problem installing, however I must have my flash drive connected to boot up the OS. 

 

Also, the only time the OS works is when I use "-s" from Niresh's guide.

 

Did anyone got it up and running on Asus q400a ?  

Share this post


Link to post
Share on other sites

After install download the latest version of chameleon boot loader and install it to the drive and remove the usb drive and restart.tell me if it solve the issue.

Share this post


Link to post
Share on other sites

here download this and install to the os drive.

 

https://www.hackintosh.zone/file/121-chameleon-22-svn/

Share this post


Link to post
Share on other sites

here download this and install to the os drive.

 

https://www.hackintosh.zone/file/121-chameleon-22-svn/

 

I re-installed it again: Here is my approach,

BIOS is just fine.

I plugged in the USB with the image -> made a 1 partition as GUID also tried with Master -> Everything just installed just fine. Touchpad is working if I install as -ivy 

However, now I get boot0 error. And if I use boot utility it stops at DSMOS has arrived, so I followed Niresh's guide using -s fsck mount etc... then it boots. But then touch pad no longer works. 

So then I installed latest chamelon but it still gives boot0:error. so I booted up using boot utility flashdrive-> installed lates Intel HD4000 kext driver that you posted on other thread-> but now it stops at here (see the attached image)http://imgur.com/w3JNizX  I tried applying -s and such again it doesnt fix. Then I tried rebooting with safe mode but no luck. 

 

Audio and wifi never worked. 

Please help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    548    0

×