HDA ALC286 - not booting after last security update - Hackintosh Yosemite - Hackintosh Zone Jump to content
19rsn007

HDA ALC286 - not booting after last security update

Recommended Posts

Hey People,

 

I have been running Yosemite since the first release on my Acer Aspire 5720G which I altered to run OS X.

I have swapped the CPU with a T7800, upgraded the ram to 4GB, swapped the MXM graphicscard with a GeForce 8600M GS and replaced the WiFi card with an Atheros 5B95 one.

Until now it has been running flawelessly.

Yesterday I decided to do the last (security) update from the appstore and as expected, the sound stopped working.

I tried reinstalling the patched AppleHDA.kext and HDAEnabler3.kext and everytime I do this, my hackintosh refuses to boot.

Luckely I backuped the Extensions folder so with my usb installer I moved the back to my Libraries folder and the thing boots again, but with no sound.

I also tried installing the VooDooHDA.kext, but the thing still won't boot if I do this. Replacing the Extensions with my old ones fixes this, but still no Audio.

Am I overlooking something here ?

 

I have Chimera as my bootloader and like I said, I got everything working (except for the webcam which I don't use anyway) but this last security update broke something really bad.....

Share this post


Link to post
Share on other sites

Never mind you guys,

 

I reïnstalled and after that I did my updates and installed the kext for my soundcard after everything was done.
All working just fine now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×