• 0

2 2


I realize there are a lot of posts out there about this issue, but i've tried some of the solutions like changing my VoodooHDA.kext but none of them solve  my audio issue.  Just like everyone else I have no output device to select, I get the No VoodooHDA Devices Detected if I go to the VoodooHDA in System Preferences. Now something that no one is mentioned (maybe because they don't have Apple TV) under the Output tab in the Sound in the System Preferences  my computer keeps connecting to my Apple TV. It gets weirder than that I know for certain a few weeks back under another Yosemite installation I made, using the same Yosemite Zone i'm using right now and I didn't have to install anything or make any changes of any kind it just worked. I was able to select and output device, everything worked fine. Now I can't think of anything that was different from that installation and why my audio worked, but what it does tell me is that my audio should work without me having to install anything but I'm willing to as it doesn't work. I wish I hand't deleted that installation.



Installed Operating Systems: Windows 10 Pro - Yosemite 10.10.5

CPU: AMD Athlon II X2 240 Motherboard: MSI K9N6PGM2-V2 RAM: 3GB DDR2                                                       Graphics: Nvidia GeForce GT9500 GT 1GB
HDD: 320GB Hitachi - 120GB Crucial SSD - 160GB WD WiFi: Netgear N300 (WNA3100M) Sound: Realtek ALC883
Other: USB Bluetooth - USB Wireless Mouse and Keyboard

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
2 2