boot error (dell optiplex 990) - Troubleshooting - Hackintosh Zone boot error (dell optiplex 990) Jump to content
  • 0
Sign in to follow this  
scooby112

boot error (dell optiplex 990)

Question

Hey guys, 
 

  Im new to this forum and im having a little issue with boot. I got all the way through the install and reboot. I got to the "yosemite zone" boot screen. I have it on logging so i can see everything going on. It seems to get stopped after not seeing a bluetooth device and then after a LONG time it errors with "BUG in process suhelperd[18556]: over-released legacy external boost assertions (1 total, 1 external, 0 legacy-external)". I have looked around and can not find much on the "[18556]" part. i see i can hit a number key on the boot screen and get a "Boot:" option not sure if i can put a command in or if i can some how edit the boot options.I have tried the  -x command at that "Boot:" option and it does load different but just reboots.  Any help would be great this is a gift for a friend.

Specs:

dell optiplex 990 (service tag: 30psvr1)

16gb ram

seagate barracuda 320gb

asus Radeon hd6230 (added)

I installed the Chamele standard boot loader in the custom option during install.

 

Thanks to any help some one...ANYONE can give me!

Joe 

The picture added is before it errors out with the above error

20151206_100411.jpg

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,599

    Latest File
    By Niresh

    489    0

×