ATI Radeon HD 2400 PRO - Hackintosh Yosemite - Hackintosh Zone ATI Radeon HD 2400 PRO Jump to content
andrea945

ATI Radeon HD 2400 PRO

Recommended Posts

Hi to all,

My hackintosh can't detect my graphic card (ATI Radeon HD 2400 Pro), so I can't have graphic acceleration
I tried to add decive id in AMDcontroller2400.kext, to use GraphicsEnabler=Yes
I spent 4 days tring to fix

I don't want to change my gpu because it's an old pc that i only use for internet

My mobo has an integrated graphic card i will be happy also if i can use it
(Integrated NVIDIA® GeForce7 Series (NV44) DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB), if i use GE=Yes the hackintosh recognize the integrated gpu like NVIDIA® GeForce 7050 / nForce 630A but i think that isn't a GPU


My specs:
Mobo: ALiveNF7G-FullHD
Chipset AMD Athlon 64 x2 5000+ 2.6 GHz
GPU: ATI Radeon HD 2400
Bootloader: Chameleon

Sorry for my bad english,
thanks

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,624

    Latest File
    By ka209

    112    0

×