Installation "error" when 6min remaining - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
Pardip Cima

Installation "error" when 6min remaining

Recommended Posts

hello to all.

 

it's urgent. when i arrived on the conclusion of the installation (5min to finish) "Installer encountered an arror that prevented the installation. contact the software manufacturer for assistence"

 

i tried to reinstal sevrel time. and diffrent method, but concution is the same.

 

i tried it on:

 

Laptop   Desktop

 

Asus X54H   AsRock G41C-GS

i3 intel intel Pentinum dual core

ati 6470m ddr3 1gb nVidia g210 512mb

 

Please someone help me. i also tried it with unibest but my pc's even dont boot with it..

Share this post


Link to post
Share on other sites

Let me put it check list wise (just to be sure you did all)

1. Make bootable usb

2. CHange BIOS setting

3. Boot with this usb and format a drive as extended journal.

4. And here you get error <6 min, right?

 

Select a different drive this time to install Mavericks, tell result. Also can you install win/ubuntu on same partition? Always be sure with other OS that there no HDD prob. DVD may get corrupted but USB failing to do job hints for HDD prob.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well thanks guys for help or say no help any way i fix everything by installing  High sierra everything works including hdmi audio also. So admin/moderator can you close/move this post?
    • hello all, i wonder if somebody did sucssesfuly installed ati drivers on one of polaris gpu on 10.9 10.10. or 10.11 mac? i find yesterday on some russian forum that they did some bios mods on polaris gpus on siera and high siera but i dont understand process. also no luck for kext emulator on phenom 2 cpu for siera and high siera i got rx560 sapphire 2gb and i tryed install mac but on gpu it said 8mb and graphic is awfull. everithing else works exept spdif output for audio and gpu. i cannot install siera or high siera because of unsupported cpu sse4.1 or sse4.2 my specs are asus m5a97 r2 evo phenom II 955 black edition x4 @3.2 g stock ram 3x4gb ddr3 @ 1333 underclocked because of cpu limitations rx560 sapphire 2gb 60gb adata sp900 2x500 gb wd blue (1x 2.5" , 1x 3.5") all your comments are welcome thanks
    • guys please help me .....................im stucked at apple logo while installing im using hp laptop core i5 7200u 6gb ram amd radeon R5 M430
    • I have working audio, graphics and network on this 10.13  Now store has sent me "security update" which I believe is 10.13.3.  Has anyone done this via store? What do I need to do before I install it? I have issues loading EFI so have to always manually mount it (Clover configurator and EFI mounter both fail) but using terminal and command "open /efi" I am able to mount and make changes to my config.plist too.   
    • Hi guys, I try to install Mac OS X Yosemite on my computer, but... i get stuck at the logo (when i boot it) + i see a bar, who won't charge. Can you give me a solution?   Processor: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz (2 CPUs), ~2.0GHz Memory: 2048MB RAM    User DPI Setting: Using System DPI  System DPI Setting: 96 DPI (100 percent) Display Card name: NVIDIA GeForce 210  Manufacturer: NVIDIA Chip type: GeForce 210 DAC type: Integrated RAMDAC  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    13    0

×