AMD FX8350 - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0

Question

Hey guys, love the work you do. I appreciate it all.

First time poster here but I have hackintoshed a few of my computers before.

The one I am hackintoshing now is as follows...

OS: Yosemite 10.10 NIRESH (AMD & INTEL)

CPU: AMD FX 8350 EIGHT-CORE 4.0GHZ

MOBO: ASUS M5A97 R2.0

MEM: 16GB BALLISTIX SPORT DDR3

GPU: ATI RADEON 4670

HDD: 300GB WD VELOCIRAPTOR 10,000RPM (Runs slow though, very old)

I attached a picture from Speccy for better details!

 

So where I'm at with this build is that I had a long night trying to install on my AMD build, I had to completely ditch my Quadro 2000 because it wouldn't run with it at all. Using the Radeon 4670, it work's but I have some issues that I have questions about, it may or may not be related to the GPU.

My first issue is when I installed Yosemite, I failed numerous times until I tried checking the install VMware files, using that option is the only time it worked. So now I have a VMware desktop icon that pops on and off the desktop 24/7.

Second issue is how slow the system is. I have plenty of resources and the GPU may be cheap but it works fine with Windows and Linux, I think it may lie in the HDD I installed it on is very slow speed. It was my only choice though after the install killed one of my SSDs I tried using. It seriously refused to format one of my SSDs and rendered it unaccessible from any OS (I'm getting a free replacement luckily, once I do, I plan on cloning the OS over to it instead of installing directly).

My third issue is when I leave the system idle for about 10-15 minutes, it always without a doubt freezes solid. First time it happened, I thought my mouse and keyboard just needed new batteries but nope,  it just freezes and forces manual reboot.

Last issue is that my hardware behaves a little out of the norm. On startup, the fans just work a little different and louder, and when it reboots, it sits fully shut down for about a few seconds then finally boots back up on it's own.

The second and third issue are obviously the ones I'm mostly concerned with. Any thoughts anyone? I'd appreciate any suggestions, I'll keep working on it though in the mean time though.

System.jpg

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×