20 minutes problem in installation - Hackintosh Mavericks - Hackintosh Zone Jump to content

20 minutes problem in installation

Recommended Posts

Hi, i tried to install niresh's mavericks on an external HDD but i can not pass the 20 minutes problem. I'm usign the USB installation methodMy specs are AMD e-300 64bits6gb RAMExternal HDD of 500 gbMy graphic card is the integrated in the processor (APU)This are the specs of a HP pavilion dm1 4170la

Share this post

Link to post
Share on other sites

Ok .well you wont loose windows if you create a extra partition on the drive.but if you dont know what u doin is best if you install os x in external or different separate drive.

Share this post

Link to post
Share on other sites

I did something like this a while back i needed to do some testing and i grab a Usb Flash drive witch was 128GB and i format it and install Mac os x on it i think it was Snow Leopard :)Since You wanna do Testing or trying out mac os x or to learn more about hackintosh or learn steps by stepsHow to fully install and make hackintosh work on ur system or either u want to make it fullyWorking with ur system .what im saying is do you have a extra USB flash drive with biggerSize and install mac on it?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Vale1831

    15    0