Missing Bluetooth Controller - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Bubbatron11

Missing Bluetooth Controller

Question

Bubbatron11    0

Hi,  I've recently installed Yosemite on my amd computer. Install went smoothly but when I go to start it again with the bootflag npci=0x2000 -v.  It gets to a certain point and then prints a long line with the subject being Missing Bluetooth Controller.  It stays for about 10 seconds then the display cuts out but I can still hear the fans running. All help is appreciated, thanks in advance.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Bubbatron11    0

@goldenshox hi,  thanks for your response! I have tried adding GraphicsEnabler=No. This still says Missing Bluetooth Controller but after a few seconds,  it goes to a gray screen and then shortly after the spinning beachball appears in the top left corner which I can't move. Nothing happens after this. Any other solutions? Thanks in advance :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.