• 0

[SOLVED] Yosemite 10.10.5 AMD Quad Core


Hi, I've successfully installed Yosemite Zone on my pc, I was even able to update it to version 10.10.5 using kernel for this version. Everything is working great, but i'm able to boot only with cpus=1 flag which steals some performance from my Quad Core AMD.

Is there any chance of using all Four cores? In activity monitor it shows only one Core, using cpus=4 results in no sign :-( Im using chameleon v2.3.

My specs:

CPU: AMD Phenom II X4 975 BE 3.6 GHz

GPU: nVidia GeForce GTX 560 Ti 1024 MB

MB: GA-970A-UD3 


I would appreciate any help, thanks.


Edit: All SOLVED, i was playing with my BIOS settings a bit, changed some CPU related options and now i'm using all four cores.

Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now