Won't Boot To Installer - Hackintosh Yosemite - Hackintosh Zone Jump to content

Won't Boot To Installer

Recommended Posts

I have used transmac and win32diskimager and can not get 10.10.1 to boot it gets stuck once I select the flash drive as the boot drive. The only thing it shows is a flashing underscore "_" at the black screen. I can make mavericks boot into the installer and install it however Yosemite does not even boot into the installer. I already tried multiple times and redownloaded still will not work. I booted into Yosemite installer once the first time I tried it but after that it no longer boot into the installer even if I formatted everything. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $40.92 of $120.00 goal reached.
    Donate Now