boot0ss: error after i installed OS X Yosemite. - Hackintosh Yosemite - Hackintosh Zone boot0ss: error after i installed OS X Yosemite. Jump to content
Sign in to follow this  
cosminalex61

boot0ss: error after i installed OS X Yosemite.

Recommended Posts

Hey there. I decided to reinstall OS X Yosemite in dual boot with Windows 10. I installed it some time ago, but i deleted the partition, so i used just Windows. Now i installed it again (in dual boot, Windows it was first) and i was surprised to see some strange error "boot0 ss: error". I didn't find anywhere a solution. I've tried some guides about: Solve boot0 error. None of them worked. If you know what i have to do, please tell me :D. Oh, i tried to reinstall it many times, using different usb drives and another installation file (OS X Yosemite 10.10.1 and 10.10). Every time the same error. I can boot in Windows/OS X from USB Flash with no problem...Ok, just one. When i boot into OS X sometimes say: Error encountered while starting up the computer, pausing 5 seconds, but after that it boots normally. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×