m2n68-am plus boot flags - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
jroe6

m2n68-am plus boot flags

Question

jroe6    0

my problem is i had mavericks up and running previously but now i cant remember the boot flags for the installer.I do remember using (/amd or /amd64 /amdfx they all worked for me ,npci=0x2000 or npci=0x3000 on other systems using the niresh yosemite zone stick then scrolling down to mavericks has worked when a direct boot from the mavericks installer hasnt sound odd but hackintoshing can be a bit hit and miss and also surprising at times. Attached are the files kexts plists and other files used in snow leopard .yes they still work in mavericks and yosemite yes i know this is a low level board but it does work and it is all i have to work with 

thanks for  any help

my specks (no ahci available for this board)

M2N68-AM PLus

    CPU= am+7750 duel core
    NVIDIA Geforce 7025/nForce 630a
    System Bus
    Up to 2000/1600 MT/s
  2 gig ram 

VGA
    Integrated 256 mb
    Supports RGB with max. resolution 1920 x1440 (@75Hz------has only ever been able to use (1024x768x32) on mac
Chipset
    1 xUltraDMA 133/100
    4 xSATA 3 Gb/s ports Support RAID 0,1,5,10,JBOD
 LAN
    RTL8211CL Gigabit LAN
 Audio
    ALC662 High Definition Audio 6-Channel CODEC
    Supports Jack-detect and Multistreaming teconologies
 USB
    10 USB 2.0/1.1 ports (6 ports at mid-board, 4 ports at back panel)
    ASUS Unique Features
    ASUS Quiet Thermal Solution
    - ASUS Q-Fan

    ASUS EZ DIY
    - ASUS CrashFree BIOS 3
    - ASUS EZ Flash 2
    - ASUS MyLogo 2
    - ASUS AI NET 2
    Overclocking Features
    SFS (Stepless Frequency Selection)
    HT tuning from 200MHz up to 300MHz at 1MHz increment
    Adjustable CPU Voltage at 0.05V increment
    Memory tuning from 533MHz up to 1066MHz
    PCIe frequency tuning from 100MHz up to 150MHz at 1MHz increment
    Overclocking Protection:
    ASUS C.P.R. (CPU Parameter Recall)
    Back Panel I/O Ports
    1 x VGA
    1 x PS/2 Keyboard
    1 x PS/2 Mouse
    1 x LAN(RJ45) port
    4 x USB 2.0/1.1
    1 x COM port
    6 -Channel Audio I/O
    1 x LPT
    Internal I/O Connectors
    3 x USB connectors (6 ports)
    1 x IDE connector
    4 x SATA connectors
    1 x CPU Fan connector
    1 x S/PDIF Out connector
    1 x Front panel Audio connector
    1 x Internal speaker connector
    1 x CD Audio in connector
    1 x 24-pin ATX Power connector
    1 x 4-pin ATX +12V Power connector
    1 x System Panel connector
    BIOS
    8 Mb Flash ROM AMI BIOS, PnP, DMI2.0, WfM2.0, SM BIOS 2.5, ACPI 2.0 

m2n68.rar

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
jroe6    0

-v -F npci=0x2000 USBLegacy=Off /amd 

this shows progress on yosemite gets to installer screen yay

maverics uses the same i think from memory

 

Share this post


Link to post
Share on other sites
  • 0
jroe6    0

now stuck at chamealion 

boot with -v npci=0x2000 

last line reads : USBMSC Identifier (non-unique): 000000009451 0x3e3 0x723 0x9451, 2

what to do now ?

im loving all your help 

Share this post


Link to post
Share on other sites
  • 0
jroe6    0

Ok last post on usb only recognises that something  is plugged into the usb port I don't think this is an error

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×