Application keeps trying non-existent server on launch - Hackintosh Yosemite - Hackintosh Zone Jump to content
jordan1177

Application keeps trying non-existent server on launch

Recommended Posts

Running 10.11.2 (purchased 11/2015)

Initial LAN configuration was straightforward -- had USB external device off of my Linksys EA6900 (poor man's media server, network storage), which allowed for 192.168.1.1 to resolve as a server, when connecting to smb://192.168.1.1.  Since that initial configuration, I've ditched the USB storage off of the router and instead use a NAS storage device.  Everything works great, except for one thing...

I purchased a software bundle from MacPaw (CleanMyMac3, Hider2, Gemini).  The Hider2 application is meant for creating a Vault and securing whatever files/folders you choose to include.  Hider2 was installed while I was still using the USB storage.  Now that I'm not using it, smb://192.168.1.1 is not a valid server address, but Hider2 is still trying to access it on launch.  I've worked with MacPaw's support and Apple's support in an effort to remove the connection attempts, but they both threw their hands up.  I've run a grep through Terminal and EasyFind (3rd party search app) for that IP address, I've uninstalled all 3 apps (via AppCleaner) and removed any residual files.  The problem still exists...and for the life of me, I can't figure out a solution.  I don't even care about the Hider2 app at this point, but it's become my mission to figure it out before I resort to a system restore.  Any help you can provide would be most appreciated.

Other than the screenshot below, I was able to narrow down the Console log entry that relates to this Hider2 application -- although I'm not familiar with the Agents or Daemens that might be at play:

Console log entry --- Dec 30 00:51:02 IMAC NetAuthSysAgent[597]: smb_mount: mount failed to 192.168.1.1/MEDIA-SG-3TB, syserr = No such file or directory

 

2016-01-07_101952.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×