Flags - Hackintosh Yosemite - Hackintosh Zone Flags Jump to content

Recommended Posts

Hi guys i'm new to hackintosh nowdays but used to run it many years ago. I recently built my machine and was looking to try it out again. Specs.

Asus Maximus Vii Formula

16GB ram


gtx 980 TI (EVGA SC)

250gb samsung 850 evo

Power zone 1000w power supply.


I've made the bootable usb using the guide here but can't seem to get it to load up without a kernel panic. 


Flag's I've tried 




Anyone have any pointers or have used a similure setup?



Share this post

Link to post
Share on other sites
44 minutes ago, cbigirish said:

whic os x u r going to install on your pc?

if u r using yosemite then go through this flags

-v, -maxmem=4096

Yeah sorry forgot to say that, It's 10.10.1 from this site. I'll give this a go.

Share this post

Link to post
Share on other sites

OK so I managed to get this booting and everything working by using the flags.

During install 

-x maxmem=4096 GraphicsEnabler=No

After install


After nvidia webdrivers.




This all worked until I changed my bootloader for looks. Testing now and going to attempt 10.10.5.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Affter install High Sierra Zone in: Gigabyte H110m / i3 7100 In first reboot working the graphics but no USB drivers / External USB disks i cant mount clover In the secod reboot have problem, the solution -disiablegfxfirmware ane boot whit config, but hace the same problems, dont see the usb drivers and can not mount uefi partition In other reboot see diferentes config, i try diferents, boot with config_uefi without flags, but when run the graphics dont works but i see the usb drivers and external disk and mount the uefi driver. how repair this? boot with config and fix everting or boot with config_uefi and fix graphics?   sorry my inglis is not god
    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)

      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    122    0